距離上次2.6.1的版本發佈還不到一個月的時間,WordPress.org又發佈了更新版本,這一次的版本更新主要是針對網站註冊使用者的一個Bug發出修正版本,所以你的網站如何有開放給人註冊的話請務必要更新,以下是翻譯自官網的說明:

Stefan Esser 最近針對有關SQL Column Truncation 與 mt_rand() 弱點對開發人員提出警告,並且在他的協助之下針對這些問題發佈了WordPress 2.6.2. 如果你開放允許在你的部落格註冊的話,你一定要昇級. 在開放註冊的情況下,在WordPress 2.6.1 和之前的版本可能被詐騙的手法來重設其他使用者的密碼為一個隨機產生的密碼. 這些密碼雖然不會被攻擊者竊取,所以問題的本身雖然很麻煩但是並沒有安全上的疑慮. 然而,這個攻擊手法與亂數產生器mt_rand()函數結合可能被用來預測亂數所產生的密碼, Stefan Esser 將在最近公布這個攻擊手法. 雖然這個攻擊手法很難達成,但是還是有可能,所以我們建議昇級到2.6.2版。

我已經將手中的一些站先昇級了(直接覆蓋法),並沒有發現異常的現象,如果你還不放心可以等個幾天再昇級。

連結:WordPress官網下載網址